Bilqi Forum  
Excel de şartlı toplama yapma işlemi

Geri git   Bilqi Forum > > >

ÖDEVLERİNİZİ BULMAKTA ZORLANIYOMUSUNUZ!

SORUN ANINDA CEVAPLIYALIM.

TÜM SORULARINIZA ANINDA CEVAP VERİLECEKTİR !

Sitemize Üye Olmadan Konulara Cevap Yazabilir Ayrıca Soru Cevap Bölümüne Konu Açabilirsiniz !

Excel de şartlı toplama yapma işlemi

Ev & Egitim


Yeni Konu aç Cevapla
 
Seçenekler Stil
Alt 05-28-2015, 15:14   #1
Sevgi
Moderator
 
Üyelik tarihi: Nov 2008
Mesajlar: 1.373
Tecrübe Puanı: 1000
Sevgi is on a distinguished road
Standart Excel de şartlı toplama yapma işlemi

Microsoft Excel de koşullu toplama yapmak çok basit örneğin elimizde aynı tekrar eden isimlerle dolu bir liste var ve biz bu listeden sadece belirli bir isime ait bilgileri toplamak istiyoruz bunun için excel fonksiyonlarından olan Etopla yı kullanmamız lazım.


Etopla Kullanımı yandaki listede bulunan isimlerden recep isminin karşılığında toplam kaç tane olduğunu öğrenmemiz için excel de etopla fonksiyonunu kullanacağız;

=ETOPLA(aralık ; ölçüt; toplamaralığı );


üç ölçüt almaktadır.
bunlardan ilki aralık burada hangi aralıktaki değerler toplanacak bunu tüp tablo olarak seçeriz
ikici değer ölçüt burada hangi isimi toplatacak isek ister o isimin olduğu hücreyi seçer istersekte "recep" yazarak sabit isim belirtiriz.
üçüncü değerde hangi aralık toplanacak sorusuna toplanacak değerlerin olduğu tüm B hücresini seçeriz.

=ETOPLA(A1:B10;A1;B1:B10)

Etopla sonuc


Excel Etopla formülü bu kadardır daha detaylı toplama yapmak için Çoketopla formülü vardır bu formülün kullanımı diğer yazılarımızda bulabilirsiniz.
Sevgi isimli Üye şimdilik offline konumundadır   Alıntı ile Cevapla
Sponsored Links
Alt 05-29-2015, 09:53   #2
elifgibi
 
Üyelik tarihi: May 2015
Yaş: 47
Mesajlar: 19
Tecrübe Puanı: 103
elifgibi has much to be proud ofelifgibi has much to be proud ofelifgibi has much to be proud ofelifgibi has much to be proud ofelifgibi has much to be proud ofelifgibi has much to be proud ofelifgibi has much to be proud ofelifgibi has much to be proud of
Standart

Tskler kardes
elifgibi isimli Üye şimdilik offline konumundadır   Alıntı ile Cevapla
Cevapla

Bookmarks


Konuyu Toplam 1 Üye okuyor. (0 Kayıtlı üye ve 1 Misafir)
 
Seçenekler
Stil

Yetkileriniz
Sizin Yeni Konu Acma Yetkiniz var yok
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
Smileler Açık
[IMG] Kodları Açık
HTML-KodlarıKapalı

Gitmek istediğiniz klasörü seçiniz

Benzer Konular
Konu Konuyu Başlatan Forum Cevaplar Son Mesaj
replika SD kartı Telefon hafızası yapma Resimli anlatım Korax Mtk Cihazlar 0 05-14-2015 01:16
10. sınıf Polinom Fearleon MaTematik 0 04-03-2015 19:30
Samsung Galaxy S4 Rom Yapma İşlemi Korax Android 0 01-23-2014 13:43


Şu Anki Saat: 06:37


İçerik sağlayıcı paylaşım sitelerinden biri olan Bilqi.com Forum Adresimizde T.C.K 20.ci Madde ve 5651 Sayılı Kanun'un 4.cü maddesinin (2).ci fıkrasına göre TÜM ÜYELERİMİZ yaptıkları paylaşımlardan sorumludur. bilqi.com hakkında yapılacak tüm hukuksal Şikayetler doganinternet@hotmail.com ve streetken27@gmail.com dan iletişime geçilmesi halinde ilgili kanunlar ve yönetmelikler çerçevesinde en geç 1 (Bir) Hafta içerisinde bilqi.com yönetimi olarak tarafımızdan gereken işlemler yapılacak ve size dönüş yapacaktır.
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO v2.0.36 (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Android Rom

Android Oyunlar

Android samsung htc

Samsung Htc

Nokia Windows